Welcome to www.HAS.lv - programmējam HTML.

Register now to gain access to all of our features. Once registered and logged in, you will be able to contribute to this site by submitting your own content or replying to existing content. You'll be able to customize your profile, receive reputation points as a reward for submitting content, while also communicating with other members via your own private inbox, plus much more! This message will be removed once you have signed in.

Sign in to follow this  
Followers 0
st3af

Problēmas ar usable ramu datorā.

Posted (edited)

Sveiki, nākšu pie jums atkal ar jaunu problēmu

 

Izmantoju ASROCK 4CORE1600TWINS-P350 mātesplati, rams virsū stāv DDR2 1066. ir tāda sistēma, 2gb Kingstong hyperx, 2gb Kingstong hyperx un vēl 2gb kaut kāda cita..

Agrāk datorā nebij tās (citas ramas, tieši nezinu modeli) tad bija 4gb, Datora sistemā rādija 4gb ka ir iesprausti, bet usable tikkai 3.18gb, ok tam es pievēru aci..

Izdomāju vel ielikt ramu, nopirku 2gb ramas vēl, ieliku viss dators aizgāja kā jauns, beet tagad Sistēma rāda 6gb, bet usable tikkai 3.19gb

http://prntscr.com/hxjy5n bildē var redzēt proci, bitus un ramu..

Neesmu nekāds slinķis, meklēju pilns fixu arī internetā, šajā gadijumā man neviens nepalīdzēja diemžēl.

 

Ceru ka kāds palīdzēs, jo šajā gadijuma tā man ļoti vajadzīga.

Edited by st3af
0

Share this post


Link to post
Share on other sites
14 minutes ago, st3af said:

Sveiki, nākšu pie jums atkal ar jaunu problēmu

 

Izmantoju ASROCK 4CORE1600TWINS-P350 mātesplati, rams virsū stāv DDR2 1066. ir tāda sistēma, 2gb Kingstong hyperx, 2gb Kingstong hyperx un vēl 2gb kaut kāda cita..

Agrāk datorā nebij tās (citas ramas, tieši nezinu modeli) tad bija 4gb, Datora sistemā rādija 4gb ka ir iesprausti, bet usable tikkai 3.18gb, ok tam es pievēru aci..

Izdomāju vel ielikt ramu, nopirku 2gb ramas vēl, ieliku viss dators aizgāja kā jauns, beet tagad Sistēma rāda 6gb, bet usable tikkai 3.19gb

http://prntscr.com/hxjy5n bildē var redzēt proci, bitus un ramu..

Neesmu nekāds slinķis, meklēju pilns fixu arī internetā, šajā gadijumā man neviens nepalīdzēja diemžēl.

 

Ceru ka kāds palīdzēs, jo šajā gadijuma tā man ļoti vajadzīga.

Windows pārinstalēšana arī nelīdzēja?

1

Share this post


Link to post
Share on other sites
Just now, Reķis said:

Windows pārinstalēšana arī nelīdzēja?

kad bija 4gb, sākumā biju uz windows 7 64 bit ult, pārgāju uz wind 10pro, kas ir tagad, palika tas pats 3.18, tagad neesmu meiginājis, kā arī negribas, daudz kas sainstelēts.

0

Share this post


Link to post
Share on other sites

Pārinstalē paturot failus, īzī

0

Share this post


Link to post
Share on other sites
Just now, afee` said:

Pārinstalē paturot failus, īzī

nav šobrīd tādas iespējas, noteikti jābūt kādam citam fixam.

0

Share this post


Link to post
Share on other sites

Iespējams tev biosā ir kkāds stulbums iebūvētajai videokartei, ka tā lieto ramu tik daudz.

0

Share this post


Link to post
Share on other sites
24 minutes ago, Chewie said:

to pašu biju atradis arī youtube, nepalīdz..

 

3 minutes ago, DJkikisa said:

Iespējams tev biosā ir kkāds stulbums iebūvētajai videokartei, ka tā lieto ramu tik daudz.

tas pats bij uz 4gb, tagad aŗī tas pats ir uz 6gb..

0

Share this post


Link to post
Share on other sites

Posted (edited)

Cerams, ka windowsu pārinstalēji bootojot no usb/diska nevis caur my computer -> setup? :D

Ir bijuši gadījumi, ka caur to my computer -> setup ja instalē, tad neatkarīgi no bitiem, arī stāv usable 3gb rams.

Edit: Vēl vari paskatīties, vai gadijumā viss pārējais rams nav resource monitorā atzīmēts kā "hardware reserved"

Edited by Reķis
1

Share this post


Link to post
Share on other sites
3 hours ago, Reķis said:

Cerams, ka windowsu pārinstalēji bootojot no usb/diska nevis caur my computer -> setup? :D

Ir bijuši gadījumi, ka caur to my computer -> setup ja instalē, tad neatkarīgi no bitiem, arī stāv usable 3gb rams.

Edit: Vēl vari paskatīties, vai gadijumā viss pārējais rams nav resource monitorā atzīmēts kā "hardware reserved"

Edit: Vēl vari paskatīties, vai gadijumā viss pārējais rams nav resource monitorā atzīmēts kā "hardware reserved" 

varbūt vari uzdrukāt kādu pamacību kā to apskatīt!?

 

windowsu instelēju caur bootu.

0

Share this post


Link to post
Share on other sites
2 minutes ago, st3af said:

Edit: Vēl vari paskatīties, vai gadijumā viss pārējais rams nav resource monitorā atzīmēts kā "hardware reserved" 

varbūt vari uzdrukāt kādu pamacību kā to apskatīt!?

 

windowsu instelēju caur bootu.

Task managerā atver tabu -> Performance un lejā ir poga Resource Monitor. Tad spied Memory tabu un lejā būs visa info par ramu.

1

Share this post


Link to post
Share on other sites
2 minutes ago, Reķis said:

Task managerā atver tabu -> Performance un lejā ir poga Resource Monitor. Tad spied Memory tabu un lejā būs visa info par ramu.

nedaudz gudrāks esi, ko tu vari pateikt man pēc šī screena? http://prntscr.com/hxyxhw es īsti neko nekonspektēju

0

Share this post


Link to post
Share on other sites

Te arī redzams, ka ~ 3gb ir hardware reserved. Visticamākais, ka risinājums būs BIOS'ā.

Vari mēģināt paskatīties tur settingus, varbūt sāc ar to, ka uzliec biosā default settingus un tad paskaties vai problēma nav atrisināta.

2

Share this post


Link to post
Share on other sites
1 minute ago, Reķis said:

Te arī redzams, ka ~ 3gb ir hardware reserved. Visticamākais, ka risinājums būs BIOS'ā.

Vari mēģināt paskatīties tur settingus, varbūt sāc ar to, ka uzliec biosā default settingus un tad paskaties vai problēma nav atrisināta.

ir tā..

es izņemu batariju no mātes plates, tad ielieku atpakaļ, ieslēdzu datoru, uzrāda 6gb rams,  ieeju biosa lai salikt laiku un datumu jo savādāk dators nepalaižas.. pēc save viņš restartejas un tad atkal uzmet tos savus 3gb tikkai! kamēr principā es nepamainu laiku biosa, rams ir 6gb.

0

Share this post


Link to post
Share on other sites

Es domāju, ka gluži laikā tur diez vai ir problēma, taču kaut kur biosā problēma ir.

Pamēģini memory remap vērtību pamainīt biosā zem advanced settingiem jābūt.

1

Share this post


Link to post
Share on other sites

Posted (edited)

33 minutes ago, Reķis said:

Es domāju, ka gluži laikā tur diez vai ir problēma, taču kaut kur biosā problēma ir.

Pamēģini memory remap vērtību pamainīt biosā zem advanced settingiem jābūt.

Ja vien es varētu izdarīt ko vairāk kā tikkai pateikt liels paldies un saspiest LIKE!

tas remap strādā, bet tagad ir 5gb no 6gb, ganjau tas 1gb iet uz video karti!

Tiešam liels paldies :)

 

Vēlāk uzliekot automatic memory bootā, msconfig, sāka rādit visus 6gb :)

http://prntscr.com/hxzhfw :blush:

Edited by st3af
1

Share this post


Link to post
Share on other sites
Guest
This topic is now closed to further replies.
Sign in to follow this  
Followers 0